Imladris production

Le forum français de création de cartes et de mods pour Bataille pour la Terre du Milieu
 
AccueilFAQRechercherS'enregistrerMembresConnexion

Partagez | 
 

 Problème pour lancer l'add-on sous windows 7

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Clem_90
Débutant(e)
Débutant(e)


Nombre de messages : 37
Age : 21
Add-On :

Date d'inscription : 12/07/2011

MessageSujet: Problème pour lancer l'add-on sous windows 7   Mer 13 Juil - 14:02

Bonjour, voilà je voudrais lancer le seigneur des anneaux la bataille pour la terre du milieu II l’avènement du roi sorcier, mais impossible mon ordi me met The battle for middle earth a cesser de fonctionner.
Comment faire pour y jouer sous windows 7?
Merci d'avance pour vos réponse.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Tom
Maître floodeur incontesté
Maître floodeur incontesté


Nombre de messages : 3345
Age : 22
Location : Thaïlande.
Add-On : « La valeur d’un homme tient dans sa capacité à donner et non dans sa capacité à recevoir. »
En bon modo, j'édite le poste du membre de votre choix pour seulement 5 euros Smile



« Ne fais jamais rien contre ta conscience, même si l'Etat te le demande. »

Date d'inscription : 24/05/2010

MessageSujet: Re: Problème pour lancer l'add-on sous windows 7   Mer 13 Juil - 14:09

Clem_90 a écrit:
Bonjour, voilà je voudrais lancer le seigneur des anneaux la bataille pour la terre du milieu II l’avènement du roi sorcier, mais impossible mon ordi me met The battle for middle earth a cesser de fonctionner.
Comment faire pour y jouer sous windows 7?
Merci d'avance pour vos réponse.

Réinstalle,ça devrait pas poser de problèmes normalement Suspect

Si ça fonctionne pas avec la reinstallation,t'as plus qu'à pleurer sur ton triste sort sage

_________________
<< Si j'avance, suivez-moi ; si je meurs, vengez-moi ; si je recule, †uez-moi. >>


Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Clem_90
Débutant(e)
Débutant(e)


Nombre de messages : 37
Age : 21
Add-On :

Date d'inscription : 12/07/2011

MessageSujet: Re: Problème pour lancer l'add-on sous windows 7   Mer 13 Juil - 14:11

j'ai déjà essayer,j'ai exécuter en admin avec compatibilité windows xp sp3.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Leithian...
Moddeur expert
Moddeur expert


Nombre de messages : 737
Age : 24
Location : @ Home ! =D
Add-On : Quelle question, bien sûr que non !
Date d'inscription : 03/03/2010

MessageSujet: Re: Problème pour lancer l'add-on sous windows 7   Mer 13 Juil - 15:22

Tiens j'avais créé un tuto là-dessus, j'ai se7en et j'arrive à le faire tourner.
http://imladrisproduction.forumotion.com/t1545-faire-tourner-bfme-1-2-l-add-on-et-d-autres-jeux-sous-windows-se7en

Il est possible que malgré les changements de compatibilité le jeu ne se lance pas, dans ce cas c'est qu'il te manque les dossiers : C:\Users\Tusques\AppData\Roaming\La Bataille pour la Terre du Milieu â„¢ II
et C:\Users\Tusques\AppData\Roaming\La Bataille pour la Terre du Milieu ™ II

Pour corriger ceci, tu peux :
-récupérer les dossiers d'un autre ordinateur où le jeu fonctionnait
-demander les deux dossiers à quelqu'un du forum, ensuite de quoi tu devra surment éditer le fichier "options.ini" pour ce qui est de l'affichage ( le jeu ne prends pas en charge le 16/9ème via le panneau de contrôle des paramètres; mais on peut changer la résolution en passant par ce fichier Wink )

Pour changer la résolution :

Va dans le dossier "C:\User\AppData\Roaming\La Bataille pour la Terre du Milieu ™ II" tu as un fichier nommé "Options.ini"

Tu l'ouvres avec un éditeur de texte genre Notepad++ ou bloc-note, et tu as juste à changer les valeurs qui t'intéressent, ici :

AllHealthBars = yes
AlternateMouseSetup = no
AmbientVolume = 62
AudioLOD = High
Brightness = 50
FlashTutorial = 0
GameSpyIPAddress = 192.168.0.13
HasSeenLogoMovies = yes
HeatEffects = yes
IdealStaticGameLOD = UltraHigh
IsThreadedLoad = yes
MovieVolume = 51
MusicVolume = 100
Resolution = 1024 768 ; tu mets ta propre résolution à la place Wink
SFXVolume = 58
ScrollFactor = 50
SendDelay = no
StaticGameLOD = UltraHigh
TimesInGame = 94
UnitDecals = yes
UseEAX3 = no
VoiceVolume = 60

Par exemple si ta résolution est 1920*1080, ça donne :

AllHealthBars = yes
AlternateMouseSetup = no
AmbientVolume = 62
AudioLOD = High
Brightness = 50
FlashTutorial = 0
GameSpyIPAddress = 192.168.0.13
HasSeenLogoMovies = yes
HeatEffects = yes
IdealStaticGameLOD = UltraHigh
IsThreadedLoad = yes
MovieVolume = 51
MusicVolume = 100
Resolution = 1920 1080
SFXVolume = 58
ScrollFactor = 50
SendDelay = no
StaticGameLOD = UltraHigh
TimesInGame = 94
UnitDecals = yes
UseEAX3 = no
VoiceVolume = 60

Voilà c'est tout ce que je peux faire pour t'aider =)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://vexod14.deviantart.com
Clem_90
Débutant(e)
Débutant(e)


Nombre de messages : 37
Age : 21
Add-On :

Date d'inscription : 12/07/2011

MessageSujet: Re: Problème pour lancer l'add-on sous windows 7   Mer 13 Juil - 15:49

Est ce que tu pourrais me passer ces fichiers stp et merci pour la solution.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Leithian...
Moddeur expert
Moddeur expert


Nombre de messages : 737
Age : 24
Location : @ Home ! =D
Add-On : Quelle question, bien sûr que non !
Date d'inscription : 03/03/2010

MessageSujet: Re: Problème pour lancer l'add-on sous windows 7   Mer 13 Juil - 16:15

Tu mettra bien les dossiers que je te passe aux emplacements indiqués alors, et ça devrait fonctionner.

Lien : http://www.megaupload.com/?d=GLT2M1O4

Assure-toi que t'aie bien mis les bons paramètres de compatibilité, c'est pas win xp (sp3) mais vista (sp2) et en mode admin Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://vexod14.deviantart.com
Clem_90
Débutant(e)
Débutant(e)


Nombre de messages : 37
Age : 21
Add-On :

Date d'inscription : 12/07/2011

MessageSujet: Re: Problème pour lancer l'add-on sous windows 7   Mer 13 Juil - 16:25

sa ne marche toujours pas. Mad
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Problème pour lancer l'add-on sous windows 7   Aujourd'hui à 3:14

Revenir en haut Aller en bas
 
Problème pour lancer l'add-on sous windows 7
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Ma solution/tuto pour installation sous ubuntu
» Problème pour ouvrir une map
» Problème d'installation 3.5x sur Windows 7
» Problème d'installation sous Windows Vista
» Technique peinture diluée

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Imladris production :: L'auberge du ponet fringant. :: Discussion continue-
Sauter vers: