Imladris production

Le forum français de création de cartes et de mods pour Bataille pour la Terre du Milieu
 
AccueilFAQRechercherS'enregistrerMembresConnexion

Partagez | 
 

 J'ai un Probléme

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Invité
Invité



MessageSujet: J'ai un Probléme   Dim 12 Jan - 19:35

j'ai récemment Apporter des modification a l'ini, et lorsque je déplace une unités avec le clic droit le curseur n'apparais pas
Donc je voudrais savoir comment réparer le probléme Merci d'avance  Very Happy  !!!
Revenir en haut Aller en bas
Rhaegar
Moddeur confirmé
Moddeur confirmé
avatar

Nombre de messages : 229
Location : Actuellement, quelque part en Westeros
Add-On : Yop !
Date d'inscription : 25/07/2012

MessageSujet: Re: J'ai un Probléme   Dim 12 Jan - 21:22

Salut Falad-modeur Smile
Bon alors pour t'aider, tu pourrais nous dire qu'est-ce que tu as modifié dans l'ini ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessageSujet: Re: J'ai un Probléme   Dim 12 Jan - 21:59

Rhaegar a écrit:
Salut Falad-modeur Smile
Bon alors pour t'aider, tu pourrais nous dire qu'est-ce que tu as modifié dans l'ini ?

Alors j'ai modifier la santé et la force des héros (BFM1) et par la même occasion j'ai également modifier le temps de construction et le prix c'est tout à ma connaissance. Puis ensuite j'ai fait une escarmouche sur l'une de mes mapps créer et je me suis aperçu qu'il n'y avait plus le curseur lorsque je veux déplacer mes unités , héros ect...
Revenir en haut Aller en bas
Denescor
Moddeur confirmé
Moddeur confirmé
avatar

Nombre de messages : 378
Age : 21
Location : Forodwaith... mais plus pour longtemps
Add-On : oui, ne travaille que sur l'Add-On mais je ne possède pas BFME I
Date d'inscription : 28/05/2013

MessageSujet: Re: J'ai un Probléme   Dim 12 Jan - 23:42

étrange problème... d'autant que tu n'as apparemment rien modifié en rapport avec les curseurs... Shocked 
ça me rappelle un autre problème du même type avec un Drogoth qui ne disparaissait plus après être mort alors que je ne n'avais rien modifié sur sa mort... Smile 

C'est surement idiot mais est-ce que les fichiers des curseurs existent toujours ? Normalement ils sont dans le dossier data -> cursors.
Si les .ico ne sont plus là ça pourrait tout expliquer  Smile
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessageSujet: Re: J'ai un Probléme   Dim 12 Jan - 23:50

Non ce n'est pas un problème de curseur , vois-tu c'est le cercle qui apparaît lorsque tu déplaces une unité et que tu fais clic droit à ce moment là le cercle doit apparaître , sauf que là il ne le fait pas
Revenir en haut Aller en bas
Denescor
Moddeur confirmé
Moddeur confirmé
avatar

Nombre de messages : 378
Age : 21
Location : Forodwaith... mais plus pour longtemps
Add-On : oui, ne travaille que sur l'Add-On mais je ne possède pas BFME I
Date d'inscription : 28/05/2013

MessageSujet: Re: J'ai un Probléme   Lun 13 Jan - 23:26

Oui je vois lequel c'est... donc du coup mon idée tombe à l'eau et je n'ai aucune idée d'où ça peut venir...  Neutral 

le modèle doit se trouver quelque part je ne sais où et son apparition doit être gérer dans un script général (du type dans les configurations de parties)...  Question 

Après c'est le genre de chose que je ne modifie pas (toi non plus, c'est contre ton grès Smile)
Je t'aurais bien dit de réinstaller le jeu mais tu va perdre tes modifs
Sinon après je risque d'être limité si t'as modifié le bfme I car je ne l'ai pas Razz 

En conclusion, on peut dire que c'est un étrange problème  Smile
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessageSujet: Re: J'ai un Probléme   Mer 15 Jan - 14:43

c'est peut être dans le gamedata ? et je ne peux pas réinstallé le jeu vois-tu j'ai cracker le jeux et j'ai désinstallé le crack donc je posséde seulement le jeu ! et puis ce problème ne viens surement pas de l'ini puisse que je l'ai remplacer .
Revenir en haut Aller en bas
Denescor
Moddeur confirmé
Moddeur confirmé
avatar

Nombre de messages : 378
Age : 21
Location : Forodwaith... mais plus pour longtemps
Add-On : oui, ne travaille que sur l'Add-On mais je ne possède pas BFME I
Date d'inscription : 28/05/2013

MessageSujet: Re: J'ai un Probléme   Mer 15 Jan - 17:14

Citation :
c'est peut être dans le gamedata
Quel autre choix reste-t-il ?  Rolling Eyes 

Il faut que tu ailles voir, je ne touche au gamedata donc je ne vais pas pouvoir t'éclairer mais  à mon avis, si le gamedata est construit comme l'ini, le problème devrait être aisément localisable.  Cool

Mais si le problème vient du gamedata alors que tu ne l'as pas modifié c'est étrange...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessageSujet: Re: J'ai un Probléme   Mar 21 Jan - 0:06

j'ai modifier la santer des héros
Revenir en haut Aller en bas
Denescor
Moddeur confirmé
Moddeur confirmé
avatar

Nombre de messages : 378
Age : 21
Location : Forodwaith... mais plus pour longtemps
Add-On : oui, ne travaille que sur l'Add-On mais je ne possède pas BFME I
Date d'inscription : 28/05/2013

MessageSujet: Re: J'ai un Probléme   Lun 27 Jan - 21:42

Citation :
j'ai modifier la santer des héros
Tu parles dans le Gamedata ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessageSujet: Re: J'ai un Probléme   Dim 4 Mai - 16:46

Denescor a écrit:
Citation :
j'ai modifier la santer des héros
Tu parles dans le Gamedata ?

Bonjour
Oui dans le gamedata et j'ai réparer le problème il fallait réinstaller le jeu  fou
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: J'ai un Probléme   

Revenir en haut Aller en bas
 
J'ai un Probléme
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» La problématique de l’enseignement supérieur Ayitien
» La problématique de l’albinisme en Afrique: superstition ou corruption?
» La problématique des bassins versants ...
» Les problématiques du Département du Sud-Est d’Haïti
» La problématique des prisons en Haïti...

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Imladris production :: Ini codes et .str :: Discussion-
Sauter vers: