Imladris production

Le forum français de création de cartes et de mods pour Bataille pour la Terre du Milieu
 
AccueilFAQRechercherS'enregistrerMembresConnexion

Partagez | 
 

 Je n'y arrive pas ...

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Jeune fou
Débutant(e)
Débutant(e)


Nombre de messages : 32
Age : 25
Location : France
Add-On : Oui
Date d'inscription : 11/04/2014

MessageSujet: Je n'y arrive pas ...   Jeu 25 Sep - 16:55

J'ai pris mon courage a deux mains et j'ai enfin essayé de faire quelque chose ave finalbig. J'ai donc essayé de suivre à la lettre ce tuto (très bien réalisé d'ailleurs) : http://imladrisproduction.forumotion.com/t1329-commencer-avec-l-ini. Au début tout va bien, puis quand vient la mise en pratique (à l'étape où on interchange Gandal et Legolas), Alors que j'ai bien mis en place les codes de Gandalf et Legolas chez les elfes et les hommes respectivement (tout en supprimant leurs codes chez leur peuple d'origine), Et bien j'ai été très surpris de voir que rien n'a changé, tout est exactement pareil : Gandalf chez les hommes et Legolas chez les elfes. Pourtant j'ai réessayé en vérifiant qu'il n'y avait pas d'erreurs (je n'ai mit qu'un seule espace, j'ai bien mis les codes pour les échanger chez le bon peuple, j'ai supprimer leurs codes à leurs emplacements d'origines etc ...), mais rien n'y fait. Je ne comprends pas comment ça se fait. J'ai pourtant tout fait normalement ... Si quelqu'un aurait la gentillesse de bien vouloir m'aider (ou au pire en se parlant en direct sur skype par exemple) ça serait super sympa. Merci par avance !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Feelmovi
Habitué(e)
Habitué(e)


Nombre de messages : 91
Add-On : Non
Date d'inscription : 11/08/2014

MessageSujet: Re: Je n'y arrive pas ...   Jeu 25 Sep - 19:22

Tu as bien pensé à re biger ton ini et à le remplacer par l'ancien?
Si tout est parfaitement comme sur le tuto (pour les lignes de codes) ça devrait fonctionner, peut être que tu as fais quelque chose en trop, ou en moins.

Pense à afficher dans ton message le code que tu as mis, que les spécialistes puissent attester de la bonne écriture de celui ci.

(moi j'avais oublié de remplacer l'ini original par le nouveau au début ^^')
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jeune fou
Débutant(e)
Débutant(e)


Nombre de messages : 32
Age : 25
Location : France
Add-On : Oui
Date d'inscription : 11/04/2014

MessageSujet: Je n'y arrive pas ...   Jeu 25 Sep - 20:01

Peut être que comme les tuto est sur BFMEII et pas sur l'add on (sachant que j'ai essayé sur l'add on) alors le problème vient peut être du fait que l'ordre des héros sur la ligne "buildable hero change".

Sinon au pire j'efface ce que j'ai fait, je remet l'ini d'origine et je recommence. Je vais voir ce que ça donne. SInon voici les lignes de codes :

ligne de code des héros chez les hommes : BuildableHeroesMP = CreateAHero RohanEowyn RohanEomer GondorBoromir RohanTheoden GondorFaramir GondorAragornMP ElvenLegolas

Ligne de code des héros chez les elfes BuildableHeroesMP = CreateAHero ElvenHaldir ElvenGlorfindel ElvenArwen GondorGandalf ElvenThranduil ElvenElrond

Sachant que c'était les seules choses à modifier.

Comme vous pouvez le voir, Gandalf est chez les elfes et Legolas chez les hommes. Pourtant quand je lance le jeu tout est normal (gandalf chez les hommes et legolas chez ses semblables).
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jeune fou
Débutant(e)
Débutant(e)


Nombre de messages : 32
Age : 25
Location : France
Add-On : Oui
Date d'inscription : 11/04/2014

MessageSujet: Je n'y arrive pas ...   Jeu 25 Sep - 20:52

Bon ben écoutez j'ai essayé encore deux fois et par deux fois ça n'a pas marché. Il y'a quand même une changement : quand je lance la création de gandalf en escarmouche au lieu que la tête de gandalf reste avec le compte à rebours, celle-ci disparait mais au bout d'un moment gandalf est invoqué normalement.

Mais à part ça malheureusement il n'y a rien de ce que je voulais. C'est désespérant ... et dire que c'est censé être la base de la base mais que je n'y arrive pas (et pourtant je vous assure que je persévère ... ça fait au moins 15 fois que j'essaye aujourd'hui).
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Feelmovi
Habitué(e)
Habitué(e)


Nombre de messages : 91
Add-On : Non
Date d'inscription : 11/08/2014

MessageSujet: Re: Je n'y arrive pas ...   Dim 28 Sep - 20:34

Bon tu n'as pas répondu mais je suppose que tu as bien rebiggé l'ini et bien remplacé..

Pour la disparition de gandalf, c'est un bug normal Laughing

Je ne vois pas comment t'aider..
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Je n'y arrive pas ...   Aujourd'hui à 0:51

Revenir en haut Aller en bas
 
Je n'y arrive pas ...
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Anthony arrive
» Un train, et il(s!?) arrive(nt...)
» Elle arrive !!!
» Arrive en furie [PV Céline]
» J'arrive pour tous vous embêter ?

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Imladris production :: L'auberge du ponet fringant. :: Discussion continue-
Sauter vers: