Imladris production

Le forum français de création de cartes et de mods pour Bataille pour la Terre du Milieu
 
AccueilFAQRechercherS'enregistrerMembresConnexion

Partagez | 
 

 Perte de son partielle après l'ajout du Balrog en héros

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Jerou
Nouveau
Nouveau


Nombre de messages : 16
Add-On : Oui
Date d'inscription : 04/10/2009

MessageSujet: Perte de son partielle après l'ajout du Balrog en héros   Dim 4 Oct - 22:07

Bonjour à tous,


J'ai découvert votre site aujourd'hui (et quelle découverte) alors que je recherchais le moyen de créer mes propres maps. Et je suis très heureux de me joindre à vous autour du thème du Seigneur des Anneaux !!!!

Et là, je suis tombé sur une vraie mine d'or avec ce site.

Mais finalement, je me suis d'abord tourné vers le tuto qui permet l'ajout du Balrog en héros. Ca m'a émerveillé quand j'ai vu que cela était possible. Ca n'a pas été simple, mais je suis parvenu à faire fonctionner tout ça... Ou presque !

Malheureusement, si je poste, c'est que j'ai tout de même un souci :

J'ai deux ordinateurs en réseau à la maison. J'ai fait la création du Balrog sur un des ordis.
Et tout fonctionne normalement !
Pour le deuxième ordinateur, j'ai simplement copié le dossier ini et le fichier ini.big aux emplacements respectifs.
Le jeu fonctionne parfaitement sur les deux sauf que sur le second ordi, il n'y a plus aucune voix : ni celle des bâtisseurs, ni celle des troupes, ni celle des héros et ce, que ça soit avec les hommes, les nains, le mordor, etc.

Alors il se pourrait que j'ai modifié une ligne quelque part au cours de mes différentes galères, mais ce qui me surprend, c'est que tout fonctionne parfaitement sur le premier ordi, celui avec lequel j'ai fait toutes les manipulations.

Je me tourne donc vers des personnes compétentes pour essayer de trouver la solution.
Le problème n'est pas dramatique puisque le jeu fonctionne, mais ça reste gênant.

Sur ce, bonne soirée à tous et merci par avance !



Jérémy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Navgerad
Moddeur expert
Moddeur expert
avatar

Nombre de messages : 663
Age : 137
Location : Nottingham
Add-On : Oui
Date d'inscription : 10/07/2009

MessageSujet: Re: Perte de son partielle après l'ajout du Balrog en héros   Dim 4 Oct - 22:21

Copie l'ini tout entier sur ton autre ordi !

Sinon : http://imladrisproduction.forumotion.com/presentations-f7/

Sa ne feras pas de mal de te faire connaître
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://mevault.ign.com/View.php?view=WitchkingMaps.List
Jerou
Nouveau
Nouveau


Nombre de messages : 16
Add-On : Oui
Date d'inscription : 04/10/2009

MessageSujet: Re: Perte de son partielle après l'ajout du Balrog en héros   Dim 4 Oct - 22:27

Merci bien pour l'intervention éclair !

Pour la présentation, j'ai vu que certains nouveaux comme moi avaient eu droit à des p'tits reproches à cause de l'absence de présentation^^

Du coup j'ai tenté de faire une p'tite intro à mon problème, pas suffisante apparemment silent

Du coup, je vais de ce pas me présenter à toute l'équipe.

Par contre, le souci dans ton conseil, c'est que c'est exactement ce que j'ai fait... Copier le dossier ini complet et le coller dans le dossier "data" (au même endroit que "cursors" et "movies"). Et copier le fichier ini.big pour le coller dans le dossier Avènement du Roi Sorcier...

Il faut peut-être que je tente de ré-installer ?

Allez, je file me présenter lunette
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Navgerad
Moddeur expert
Moddeur expert
avatar

Nombre de messages : 663
Age : 137
Location : Nottingham
Add-On : Oui
Date d'inscription : 10/07/2009

MessageSujet: Re: Perte de son partielle après l'ajout du Balrog en héros   Dim 4 Oct - 22:37

Hum...problématique .

Voyons, voyons...

Essaye en déplacant seulement les fichiers concernant ton Balrog
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://mevault.ign.com/View.php?view=WitchkingMaps.List
Navgerad
Moddeur expert
Moddeur expert
avatar

Nombre de messages : 663
Age : 137
Location : Nottingham
Add-On : Oui
Date d'inscription : 10/07/2009

MessageSujet: Re: Perte de son partielle après l'ajout du Balrog en héros   Dim 4 Oct - 22:38

Attend ! Tu a remis le fichier Big original !

Enlève le et laisse l'autre dans data .
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://mevault.ign.com/View.php?view=WitchkingMaps.List
Jerou
Nouveau
Nouveau


Nombre de messages : 16
Add-On : Oui
Date d'inscription : 04/10/2009

MessageSujet: Re: Perte de son partielle après l'ajout du Balrog en héros   Dim 4 Oct - 22:49

Alors attends pas trop vite^^

Déjà y'a autre chose de complexe : dans la campagne, les voix lors des cinématiques et les voix dans le jeu y sont normalement !

C'est donc juste lors des parties escarmouches ou multijoueurs que les voix ne sortent plus.

Après je ne comprends pas trop pour le fichier Big original ?

Je me souviens que la création du Balrog m'a fait naviguer entre plusieurs fichiers mais je ne me souviens pas y avoir modifié quoique ce soit HORMIS y avoir marqué "MordorBalrog" pour qu'il apparaisse parmi mes héros dans la forteresse.
Donc mon fichier Big n'est plus d'origine... Et j'ai supprimé la copie vu que ça fonctionnait après mes tests sur le 1er ordinateur...

Disons que ce soir il est tard et que j'ai mal à la tête après avoir passé mon aprèm pour la création du Balrog.

Demain je tenterai une chose désagréable : désinstaller, réinstaller et copier à nouveau les fichiers, pour voir le résultat.

Merci en tout cas pour tes premières aides !

Bonne soirée Wink Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Navgerad
Moddeur expert
Moddeur expert
avatar

Nombre de messages : 663
Age : 137
Location : Nottingham
Add-On : Oui
Date d'inscription : 10/07/2009

MessageSujet: Re: Perte de son partielle après l'ajout du Balrog en héros   Dim 4 Oct - 22:54

De rien Martin !!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://mevault.ign.com/View.php?view=WitchkingMaps.List
Jerou
Nouveau
Nouveau


Nombre de messages : 16
Add-On : Oui
Date d'inscription : 04/10/2009

MessageSujet: Re: Perte de son partielle après l'ajout du Balrog en héros   Mar 6 Oct - 2:41

Re bonjour !!!


Bon je reviens pour donner les quelques nouvelles que je peux donner aujourd'hui.

J'ai donc désinstallé l'Avènement de l'ordinateur qui posait problème.
Et j'ai également supprimer le dossier ini qui ne s'était pas supprimé automatiquement lors de la désinstallation.

Evidemment, les voix fonctionnent à nouveau maintenant.

Je m'apprête donc à tenter une nouvelle copie, mais j'ai peur de me lancer.
Y'a t'il d'éventuels conseils ?

Je ne peux pas copier que le dossier ini puisque si je fais ça, nous ne pouvons plus jouer en réseau avec les deux ordis à cause d'un problème de compatibilité.
Mais j'ai peur que le bug vienne du fichier ini.big

De toute façon, je n'aurai pas le choix de me lancer si je veux être certain.

Simplement, j'aimerais juste savoir s'il n'est pas possible que j'ai supprimé une ligne de code qui aurait provoqué ce problème ?

Bonne journée et bon courage pour cette nouvelle semaine !!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Navgerad
Moddeur expert
Moddeur expert
avatar

Nombre de messages : 663
Age : 137
Location : Nottingham
Add-On : Oui
Date d'inscription : 10/07/2009

MessageSujet: Re: Perte de son partielle après l'ajout du Balrog en héros   Mar 6 Oct - 8:19

Non , impossible que tu aurait pus te tromper , les modifs ne concernaient simplement le balrog , C'est tous le son qui bug que en escarmouche !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://mevault.ign.com/View.php?view=WitchkingMaps.List
Jerou
Nouveau
Nouveau


Nombre de messages : 16
Add-On : Oui
Date d'inscription : 04/10/2009

MessageSujet: Re: Perte de son partielle après l'ajout du Balrog en héros   Dim 11 Oct - 22:07

Bonsoir !!!

Je réapparais après quelques jours d'absence pour dire que le problème a été résolu de la façon la + simple possible :

Désinstallation, Réinstallation, copie du dossier ini et du fichier ini.big et tout refonctionne... Allez savoir pourquoi y'a eu plantage...

Merci en tout cas pour ta réactivité Arkane !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Perte de son partielle après l'ajout du Balrog en héros   

Revenir en haut Aller en bas
 
Perte de son partielle après l'ajout du Balrog en héros
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Perte des points en dextérité après Up
» Prob wifi après coupure de courant
» Les Américains ne pourront pas changer la donne à Cuba après Castro.
» Roulotte et perte de chevaux.
» Le rôle du Canada dans l’Haïti de l’après-Aristide :

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Imladris production :: Ini codes et .str :: Discussion-
Sauter vers: